SMS delivery problems

Incident Report for PrimeSign GmbH

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 16:20 CEST

Update

The issue has been resolved by the service provider. We have been monitoring the results and have now switched back. We continue to monitor the situation.
Posted Sep 11, 2026 - 15:23 CEST

Monitoring

One of our SMS service providers is currently experiencing a service unavailability (https://status.linkmobility.com/incidents/sw85n1h3jfq7).

We have switched to an alternative provider until the issues are resolved and are monitoring the situation.
Posted Sep 11, 2026 - 11:55 CEST
This incident affected: primesign MOBILE (qualified remote signing service).