Datacenter Connectivity Issues
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted May 08, 2021 - 22:40 CEST
Update
We are continuing to monitor for any further issues.
Posted May 08, 2021 - 00:37 CEST
Update
Our provider notified us that they now managed to fully mitigate a DDOS attack. We will continue to monitor the situation.
Posted May 07, 2021 - 17:37 CEST
Monitoring
We are experiencing internet connection issues of our datacenter operator. Short connection interruptions are occurring throughout the day. We are in contact with the datacenter operator and they are trying to resolve the issues. We are currently monitoring the situation.
Posted May 07, 2021 - 16:00 CEST
This incident affected: primesign RKSV (RKSV remote signing service) and primesign MOBILE (qualified remote signing service).