Maintainance work at our German eID integration partner prevent primesign one-time signatures authenticated through German eID integration

Incident Report for PrimeSign GmbH

Resolved

This incident has been resolved.
Posted May 21, 2026 - 08:44 CEST

Identified

The issues currently prevent creating one-time primesign signatures authenticated through German eID (WRAPTOR). Services should be operational at 09:00 am.
Posted May 21, 2026 - 08:11 CEST
This incident affected: German eID Integration.