Monitoring shows a short service interruption (< 3min)

Incident Report for PrimeSign GmbH

Resolved

No further service interruptions have been observed. Monitoring continues as usal.
Posted Dec 06, 2025 - 12:55 CET

Monitoring

Our monitoring reported a short internet service interruption (< 3min) between 10:58 and 11:01 today. Our data center operator had announced maintenance work for today. However, no impact for service availability was announced or expected. Service availability was restored at 11:01 and no further service interruptions have been observed. We continue to monitor the situation and will work with the data center operator to analyse the issue.
Posted Dec 06, 2025 - 11:59 CET
This incident affected: primesign RKSV (RKSV remote signing service), primesign MOBILE (qualified remote signing service), ID Austria Integration, German eID Integration, Liechtenstein eID Integration, and primesign Online-Signing Service (www.prime-sign.com/primesign).